New version 2.0.3b18

This new version was to correct a problem reported by a user in the calculation for the Dipsy Magnum with a ring. Finally, it was time to make the necessary changes for the important NullSafety update of the Flutter language. This evolution of the language, as the name implies, protects the program from a well known type of error. This modification implies the update of all the additional modules and leads to an important rewriting of the whole programs.

We took the opportunity to make some changes to the display, such as adapting the size of the texts to avoid overflow and automatically changing the scale when changing the unit of measurement. With the number of possibilities increasing steadily, we have also made a new news system to present them and remind useful functions.

 

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.